1
0

Winkelwagen

Er bevinden zich momenteel geen artikelen in uw winkelmandje.

    Philips-ondersteuning

    Moeten de BT-versies van de headset en de telefoon overeenkomen?

    Bijgewerkt op 2017-08-18

    De Bluetooth-versies hoeven niet overeen te komen. U kunt bijvoorbeeld een headset met Bluetooth-versie BT2.0 + EDR gebruiken in combinatie met een mobiele telefoon met Bluetooth-versie 1.2. De geavanceerde functies van de nieuwere Bluetooth-versie werken mogelijk niet.

    De headset en de telefoon moeten dezelfde profielen ondersteunen. Bijvoorbeeld: voor het streamen van muziek moeten de headset en de telefoon A2DP ondersteunen.

    Contact opnemen met Philips

    We helpen u graag verder.

    Hebt u een andere vraag?

    Ontdek alle ondersteuningsopties van Philips

    Terug naar boven

    You are about to visit a Philips global content page

    You are about to visit the Philips USA website.

    Terug naar boven

    U kunt onze website het beste bekijken met de nieuwste versie van Microsoft Edge, Google Chrome of Firefox.