Consumenten
Producten

Philips GoGEAR Flash audio player SA9200 2GB*

SA9200/05

Problemen oplossen

Melding: SP of Service Pack als CD-ROM wordt geladen.

U dient het besturingssysteem bij te werken. Het besturingssysteem voldoet niet aan de minimale systeemvereisten. De minimale systeemvereisten voor dit product zijn: Windows XP (Home of Professional) SP 2 (of hoger).

Als u Windows XP (Home of Professional) gebruikt, hebt u SP 2 (of hoger) nodig.

Dit kunt u op de volgende pagina downloaden:

http://www.microsoft.com/downloads/search.aspx?displaylang=en

Het is mogelijk dat deze koppeling in de toekomst verandert. U kunt de pagina vinden door in een zoekmachine te zoeken met de volgende trefwoorden.Windows XP Download Service Pack

De informatie op deze pagina is van toepassing op de volgende modellen: SA9200/05 , SA9200/00 , SA9100/00 .

Niet waar u naar op zoek bent?

Hebben we uw vraag zo beantwoord?

Zo niet, neem dan contact met ons op.