Consumenten
Producten

Veelgestelde vragen

Met welke versie van Android is de Philips-app compatibel?

Ja. MySound en de bediening werken alleen met Android-versie 2.3 of hoger.

Als uw Android-telefoon een lagere versie heeft, werkt de bediening wel maar kunt u MySound niet gebruiken.

De informatie op deze pagina is van toepassing op de volgende modellen: SHE7005A/00 , SHL9705A/00 , SHE9005A/00 , SHE9005A/10 , SHS8105A/10 , SHS8105A/00 , SHL9705A/10 , SHE7005A/10 . meer minder

Niet waar u naar op zoek bent?

Hebben we uw vraag zo beantwoord?

Zo niet, neem dan contact met ons op.