Consumenten
Producten

Fidelio Draadloze SoundSphere-luidsprekers

met AirPlay DS9830W/10

Veelgestelde vragen

Welke iOS-versie is geschikt voor mijn Philips-luidspreker?

Voor optimale prestaties van uw DS9800W wordt u aangeraden iOS versie 4.3 of hoger te gebruiken op uw iPhone.

De informatie op deze pagina is van toepassing op de volgende modellen: DS9830W/10 , DS9860W/10 , DS9800W/10 .

Niet waar u naar op zoek bent?

Hebben we uw vraag zo beantwoord?

Zo niet, neem dan contact met ons op.